Seite 1 von 1

Gemeldete IPs tauchen nicht im Serverprofil auf

Verfasst: 4. Mai 2014, 15:53
von tantolunga
Hallo,

ich habe seit gestern auf einem meiner Server Fail2Ban so konfiguriert, dass es eigentlich geblockte IPs melden sollte. Aber sie tauchen hier in meinem Profil bei meinem Server, den ich hier eingerichtet habe, im Report nicht auf. Nach einiger Recherche hier, sollten so die groebsten Fehler eigentlich ausgeschlossen sein. Logs werden gesendet. Die E-Mail geht an fail2ban [at] blocklist [punkt] de.
Was mache ich dennoch falsch?

Hier mal eine Liste der IPs, die eigentlich inzwischen reportet sein sollten:

- 89.137.17.19
- 82.204.191.194
- 78.93.239.190
- 69.193.208.230
- 75.118.42.122

Fuer die Lieferung weiterer Informationen stehe ich selbstverstaendlich gerne zur Verfuegung.

Vielen Dank im Voraus!

MfG, Ralf

Re: Gemeldete IPs tauchen nicht im Serverprofil auf

Verfasst: 7. Mai 2014, 10:57
von Martin
Hi,

die Dienstnamen sind so bei uns noch nicht eingetragen.
Daher matcht ein "sasl-submission" noch nicht für "sasl".
Ich trage die heute Nachmittag nach.

Re: Gemeldete IPs tauchen nicht im Serverprofil auf

Verfasst: 8. Mai 2014, 08:43
von tantolunga
Hallo Martin,

vielen Dank für Deine Rückmeldung.

Ich hätte in der Mail-"action" also besser als name="sasl" eingetragen. Diese Info fehlte mir noch. Also besser, die Dienst-Namen genau so verwenden, wie sie bei blocklist vergeben sind.

Muss zugeben, diese Namen habe ich ja selber vergeben, um zu differenzieren, was auf den verschiedenen Ports passiert.

Können wir das so lassen, oder besser auf den Standard zurück drehen?

Jedenfalls kommen die Infos jetzt auch im Profil an. Prima! Und vielen Dank für die Hilfe!

Ralf

Re: Gemeldete IPs tauchen nicht im Serverprofil auf

Verfasst: 8. Mai 2014, 19:09
von Martin
Hallo Ralf,

die Namen können so in der Config bleiben, wir haben diese bei uns bereits eingetragen, das diese ebenfalls als den entsprechenden "Haupt-Dienst" (z.b. sasl) erkannt werden.